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Welcome to Accessibility 
The goal of accessibility is to allow equal access for all employees at Michigan State University. That applies to software 
and documentation as well as facilities and educational resources. 

Michigan State University is bound by Section 508 of the Rehabilitation Act of 1973, but has voluntarily adopted the 
more specific Web Content Accessibility Guidelines (WCAG). We comply at level AA of those guidelines. 

These goals are met by making sure employees who are experiencing a disability can perceive and use, or alternatively 
use assistive technology, to access the same information as others. When this is not possible information must be 
presented in some other, yet equivalent, way. 
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Your Role 
As an author of content that may be distributed or available to people outside of MSU Human Resources, you share in 
the responsibility for making content accessible.  

 

It’s Easy, Actually! 
Creating accessible documents is simple using the tools built into the editors, such as Microsoft Word, Outlook, Excel, 
PowerPoint, and the OmniUpdate website editor. With a little planning and a few seconds spent when adding content, 
you will save countless hours trying to fix content later. This will also make your documents easier to maintain.  

NEVER use Prezi for presentations as it is inherently inaccessible to people with vision difficulties. 

 

A Special Note about Vendors 
These standards apply to ALL content you distribute to employees, applicants, or other parties outside MSU HR. This 
includes content provided by vendors. They are also required to assure documents are accessible. If you receive 
documentation (documents, files, videos, book excerpts) that is inaccessible, give it back to the vendor with this guide. If 
additional direction is needed on how to correct issues, contact the HR User Experience team (email in the Resources 
section). 

The Resources section includes free on-line references, as well as organizations that provide training on accomplishing 
these standards. 

If vendors are using Adobe InDesign to create documents, direct them to the Adobe entries in the Resources section of 
this guide. 

If vendors are unwilling or unable to correct their resources, and we cannot make the corrections here, place verbiage 
next to the link to the document that: 

• Explains that an accessible version was requested 
• Directs the user to contact the HR Solutions Center (or whomever is appropriate), with phone and email 

information, for help reading the document. 

 

About this Guide 
While it might seem easier for authors to have this content arranged by the type of editor being used (e.g. MS Word, 
Excel, etc.) we have opted instead to arrange items by the type of element (e.g. tables, links). Our hope is that this will 
call attention to the fact that many items are often overlooked in different software applications. For example: 

• A grid of data in MS Excel does NOT constitute an accessible table 
• The use of headings is often overlooked in spreadsheets 
• Headings are often missing from PowerPoint presentations 
• The automatic insertion of a hyperlink is taken for granted 

Additionally, the phrase “context menu” is used throughout this document. A context menu contains options specific to 
an element. Context menus are typically found by using the right mouse button. However, people who cannot use a 
mouse would not be able to follow such an instruction. Rather, they would access the context menu through keystrokes 
or some other method. 

These techniques apply to all digital communications, such as emails, posts on social media, blogs, etc. While only four 
software editors are documented here (MS Word, MS Excel, MS PowerPoint, and OmniUpdate),  almost all software has 
a way to accomplish these requirement. If the software does not allow for these techniques (for example, at the time of 
this writing, Prezi presentations cannot be made accessible), do not use it!
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Creating an Accessible Document 
 

Document Properties

The first thing a person encounters when using a screen 
reader is information about the document. It is important 
that information be accurate. 

Document Title 
The Document Title is the most important piece of 
information. It is read to the user and available to 
everyone who accesses the document electronically. On a 
website this displays in the browser tab strip. 

Learn More 
Understanding: Page Titled 

How to Meet: Page Titled 

 

Never… 
Never Copy Documents without editing the Title 

Remember, when you copy a document to make a 
different version of it, it retains the document title. Make 
sure to update this on all documents. 
Never Remove Slide Titles in PowerPoint 

If you should remove a slide title, directions for adding it 
back are in the following table. 

Directions 
Tool How do I? 
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 SET DOCUMENT TITLE 

From the menu bar, select File. In the pane that 
opens, enter a meaningful name in the Title field. 
Make sure to save the file. 

In MS Outlook, an email’s subject line is 
equivalent to the document title. 
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SET DOCUMENT TITLE 

From the menu bar, select File. In the pane that 
opens, enter a meaningful name in the Title field. 
Make sure to save the file. 
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From the menu bar, select File. In the pane that 
opens, enter a meaningful name in the Title field. 
Make sure to save the file. 
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SET DOCUMENT TITLE 

1. Open the document 
2. Check out the document 
3. Select the Properties button in the tab 
4. Open the Parameters section 
5. Enter the Title field 
6. Save and Publish 

 

 

http://www.w3.org/WAI/WCAG21/Understanding/page-titled.html
http://www.w3.org/WAI/WCAG21/quickref/?showtechniques=132#page-titled
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Headings 
 

Headers are the primary way people who use screen 
readers navigate through documents. They use key 
combinations to jump from header to header or drill down 
deeper into the content. They can also call up the 
structure of a document based on headers. 

Only One “Heading 1” 
Documents, especially websites, should only have heading 
at level one for the entire document. 

Logically Nested 
Headers create a nested structure. It is best practice that 
headings should never skip a level. That is, a level 4 
heading should be within a level 3 heading, which is within 
a level 2 heading. A level 4 heading should never be 
directly inside a level 2 heading, for example. 

Someone using a screen reader might encounter a 
heading at level 2. They then look for a heading at level 3. 
Not finding level 3, they move on to the next heading at 
level 2. If there is a heading at level 4 placed beneath level 
2, they will have missed that content. 

Use Formatting Tools 
Editing tools provide a way to format and apply headings; 
use them! 

Page Title (PowerPoint) 
Every slide in PowerPoint should have a unique title. 
PowerPoint templates place these here for you. Do not 
remove them. IF they get in the way, see below for how to 
manage them. When a topic spans multiple slides, make 
sure the title recognizes that on each page and is unique 
(e.g. “(1 of 2).” 

Learn More 
Understanding: Headings and Labels 

How to Meet: Headings and Labels 

Never… 
Never Skip Heading Levels 
Never Format font to look like a heading 

Often people attempt to create the visual appearance of a 
heading but don’t actually create a heading. 

Directions for Using Headings 
Tool How do I? 
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APPLY HEADINGS 

Place the cursor in the paragraph that will 
become a heading. In the Home tab of the ribbon 
(Format Text in Outlook on desktop), go to the 
Styles section. Select the appropriate heading. 

MODIFY HEADINGS 

Use the context menu on the given heading in 
the Styles toolbar. Select “Modify.” Change the 
font, or other items under the Format button. 

Ex
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APPLY HEADINGS 

Place the cursor in the paragraph that will 
become a heading. In the Home tab of the 
ribbon, go to the Styles section. Select the 
appropriate “Heading 1”, “Heading 2”, etc. 

MODIFY HEADINGS 

Use the context menu on the heading in the 
Styles toolbar. Select “Modify.” Change the font 
or other items under the Format button. 
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SLIDE TITLE 

If the Slide Title box has been removed from the 
document, it can be re-added. 

1. From ribbon bar, select the View tab. 
2. Choose the Outline View 
3. The slide title can be typed into the 

space next to the slide title 
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APPLY HEADINGS 

 “Edit…” the section of the page. Place the cursor 
in the paragraph to be formatted as a heading. 
Use the formatting dropdown in the toolbar. 

MODIFY HEADINGS 

Headings are preformatted and cannot be 
changed. Do not reformat text of heading. 

 

http://www.w3.org/WAI/WCAG21/Understanding/headings-and-labels.html
https://www.w3.org/WAI/WCAG21/quickref/#headings-and-labels
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Text 
Text is the basic way of communicating in written form. However, it is possible to make this difficult for people 
experiencing visual impairments. 

Adjust font size and color in a document by adjusting the styles. Only format text using the styles. 

Color Contrast 
Text must stand out from its background. A color checker like the Colour Contrast Analyser by The Paciello Group can 
help determine if you have enough contrast between the font color you chose and that colorful background. Look for a 
contrast of 

• 4.5:1 for font less than 14 point 
• 3.0:1 for large font (either: at least 18 point tall, or at least 14 point and boldface) 
• 3.0:1 for the contrast between two sets of adjoining text (like links within a paragraph) 

Don’t assume standard colors in themes delivered by Microsoft meet these requirements. See Appendix I for proper 
color contrast using the MSU color palette. 

Font Size 
The smaller the font, the more difficult it is to read.  

• Word uses a minimum font of 11 point font in a 12 point space (the default line spacing of 1.08 or more). 
• Excel uses a minimum of 11 point font in a 14.4 point cell. 
• OmniUpdate is set to 15 point; never smaller. 
• A best practice for PowerPoint presentations is to use 16 point font for the absolute minimum. 

Learn More 
Understanding: Use of Color 

How to Meet: Use of Color 

Understanding: Contrast (Minimum) 

How to Meet: Contrast (Minimum) 

Word: Heading Styles (webaccess.msu.edu) 

Never… 
Never Use a Graphic in Place of Text 

See the Images section for more detail. 
Never Rely on the Zoom tool to Read Font 

Magnifying documents should never be relied upon since 
there are different ways to zoom, which act differently 
across browsers.  
Never Use Text Boxes 

Except for PowerPoint, text boxes are essentially graphics 
and thus are not read. 

 

http://www.w3.org/WAI/WCAG21/Understanding/use-of-color.html
http://www.w3.org/WAI/WCAG21/quickref/#use-of-color
http://www.w3.org/WAI/WCAG21/Understanding/contrast-minimum.html
http://www.w3.org/WAI/WCAG21/quickref/#contrast-minimum
https://webaccess.msu.edu/Tutorials/word.html#heading%20styles
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Directions for Formatting Text 
Tool How do I? 
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 From the ribbon bar, choose the Home tab (Format Text in Outlook), and pick the style you want to apply from 
the “Styles” section. 

SET COLOR CONTRAST & FONT SIZE 

1. Place your cursor in the text to be changed; use the context menu in the Styles section of the Home 
ribbon bar 

2. Select “Modify” 
3. Font size and color can be adjusted in the resulting screen 

All text with this style applied will be updated. 

Ex
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SET COLOR CONTRAST & FONT SIZE 

1. On the Home tab, in the Styles group, choose Cell Styles 
2. Do one of the following: 

a. To modify an existing cell style, open the context menu, and then select Modify 
b. To create a duplicate of an existing cell style, open the context menu, and then select Duplicate 

3. In the Style name box, type an appropriate name for the new style. Note: A duplicate cell style and a 
renamed cell style are added to the list of custom cell styles. If you do not rename a built-in cell style, 
the built-in cell style will be updated with any changes that you make 

4. Choose Format 
5. On the various tabs in the Format Cells dialog box, select the formatting that you want, then OK 
6. In the Style dialog box, under Style Includes, select or clear the check boxes for what you want to 

include 
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It is recommended that you change fonts globally using the Slide Master 

SET COLOR CONTRAST & FONT SIZE 

1. On the View tab, in the Master Views group, select Slide Master. 
2. The left pane contains the slide masters and layouts, select the slide master thumbnail (or other 

layout) 
3. On the slide master (or layout), select the title text or the level of body text for the new font style. 
4. On the Slide Master tab, in the Background group, select Fonts, and then select a font from the list 
5. To change colors, choose either the Colors dropdown, then Pick a value from the list, or create Custom 

Colors 
6. Close the Master View 
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In OmniUpdate, always use the font styles dropdown. 

On rare occasion, you may want to add emphasis.  

SET COLOR CONTRAST & FONT SIZE 

1. Select the Paragraph text to change 
2. Apply one of the following: 

a. Font Sizes 
b. Background Color 
c. Bold or Italic 

3. The ( ) button clears formatting  



  

Hyperlinks 
Hyperlinks are used to navigate to an email, another 
document, website, or place in the same document. 

Naming 
Naming a hyperlink is easy: just title similar to the page or 
anchor/bookmark to which it is pointing. For example: 

Microsoft Word Accessibility 

Current Employees 

Obviously Selectable 
It must be obvious that hyperlink text is selectable. This is 
normally accomplished by applying an underline. 
However, size, contrasting color, and both location and 
spacing around the link (if not in a paragraph) can also call 
attention to the selectable nature of text. 

Color Contrast 
Use a contrast analyzer to meet contrast ratios: 

• 4.5:1 contrast ratio against the background 
• 3.0:1 contrast ratio IF they are near other text 

Microsoft defaults blue for links, which fails the contrast 
test. See Appendix I for proper color contrast using the 
MSU color palette. 

Tooltip/Hover Text 
Not required for accessibility, tooltips (also called hover 
text or the link’s title) provide information about the link. 

Manually Check Links 
Accessibility Tools will not catch a broken link. Make sure 
to manually check all links in your document. 

Learn More 
Understanding: Link Purpose 

How to Meet: Link Purpose 

 

Never… 
Never use the URL, “click here” or slang 

• CORRECT – MSU Human Resources Homepage 
• CORRECT – Accessibility Team (this is an email) 
• INCORRECT - https://hr.msu.edu 
• INCORRECT – To go to HR, Click Here 

 

Directions for Using Hyperlinks 
Tool How do I? 

W
or

d 
& 

O
ut

lo
ok

 

INSERT HYPERLINK 

Select the text. From the ribbon bar, go to the 
Insert tab, then Link in the Link section. Enter 
the email, URL in the Address field or select the 
place in the document which will be the target. 

CHANGE HYPERLINK COLOR 

From the Design tab of the ribbon bar, choose 
the Colors dropdown, then Customize Colors. 
Enter the desired color for hyperlinks. 
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INSERT HYPERLINK 

Select the text. From the ribbon bar go to the 
Insert tab, then Link in the Link section. Enter 
the email, URL in the Address field or select the 
place in the document which will be the target. 

CHANGE HYPERLINK COLOR 

From the Page Layout tab of the ribbon bar, 
choose the Colors dropdown, then Customize 
Colors. Enter the desired color for hyperlinks. 
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INSERT HYPERLINK 

Highlight the text inside a text box. From the 
ribbon bar go to the Insert tab, then Link in the 
Link section. Enter the email, URL in the Address 
field or select the place in the document which 
will be the target. 

CHANGE HYPERLINK COLOR 

From the ribbon bar, go to the Design tab. 
Expand the Variants section, then choose Colors, 
then Customize Colors. Set the colors. 
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INSERT HYPERLINK 

Highlight the text (watch for trailing spaces), 
choose the Insert/Edit Link (chain link icon) from 
the toolbar.  

• Navigate to a page in OmniUpdate  
• Enter the URL for other sites  

CHANGE HYPERLINK COLOR 

The color of hyperlinks is predetermined. 

 
  

https://webaccess.msu.edu/Tutorials/word.html
https://hr.msu.edu/current-employees.html
http://www.w3.org/WAI/WCAG21/Understanding/link-purpose-link-only.html
http://www.w3.org/WAI/WCAG21/quickref/#link-purpose-link-only
https://hr.msu.edu/
mailto:HR.UserExperience@campusad.msu.edu
https://hr.msu.edu/
https://hr.msu.edu/


  

Lists 
Lists are used to either present short groups of similar 
items or steps. There are two kinds of lists: 

• Unordered/bulleted list – the order of the items 
does not matter, like this list you are reading now 

• Ordered/numbered list – used to present a 
sequence of steps or hierarchy of values 

Proper List 
Lists have codes before and after them, as well as before 
and after each item, which the screen reader 
communicates. Use the list tool in whatever software you 
are using to create lists. 

Multi-Level Lists 
A multi-level list is one in which additional details under 
one bullet are added and indented. Use the indent option 
of the tool in which you are creating the list. 

Learn More 
Tutorial: Content Structure - Lists 

 

Never… 
Never Mix Types of Lists 

Switching between types of list, for example, putting 
bullets for sub-steps inside a numbered list, will often 
cause confusion for the screen reader. Once the 
numbered section of the list resumes, a screen reader may 
treat it as a new list and read the value “1” even though it 
may be step 5, for example. 
Never Break Lists 

Lists should be continuous. Inserting paragraph returns to 
add blank spaces between list items results in many lists 
each with one item. Images can be inserted into a bulleted 
list but must be inserted “in-line.” See the Images section 
for more details. In some programs, the <shift> and 
<enter> keys used together will insert a line break, which 
does not interrupt a list. 
Never Manually Add Bullets 

Use the list tool in the software. Don’t type or insert a 
bullet symbol. This is not a true list. 

Directions for Using Lists 
Tool How do I? 
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CREATE PROPER LIST 

Place your cursor where you want the list to 
begin. On the ribbon bar, in the Home tab, 

choose either the bullets ( ) or numbering (

) icons.  

Use the return key to add the next item in the 
list. 

CREATE MULTI-LEVEL LIST 

Place your cursor where you want the next bullet 
to be indented and use the increase indent ( ) 
and decrease indent ( ) tools. 

Ex
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l CREATE PROPER LIST 

Microsoft Excel cannot produce a correct 
bulleted list. You can list steps in a separate 
column of an accessible table.  
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CREATE PROPER LIST 

Place your cursor where you want the list to 
begin. On the ribbon bar, in the Home tab, 

choose either the bullets ( ) or numbering (

) icons.  

Use the return key to add the next item in the 
list. 

CREATE MULTI-LEVEL LIST 

Place your cursor where you want the next bullet 
to be indented and use the increase indent ( ) 
and decrease indent ( ) tools. 
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CREATE PROPER LIST 

Place your cursor where you want the list to 
begin. On the ribbon bar, in the Home tab, 
choose either the bullets ( ) or numbering ( ) 
icons.  

Use the return key to add the next item in the 
list. 

CREATE MULTI-LEVEL LIST 

Place your cursor where you want the next bullet 
to be indented and use the increase indent ( ) 
and decrease indent ( ) tools. 

http://www.w3.org/WAI/tutorials/page-structure/content/#lists


  

Tables 
Tables are ONLY used to present standardized data in 
rows and columns. 

Tables should not be used to arrange content on a page or 
screen.  

Also, the grid of cells in a MS Excel spreadsheet is not a 
table, and be confusing for a person using a screen reader. 

Header Row 
Every table must have a single header row. People with 
eyesight can glance up to see what a column heading is if 
they lose their way. People who use screen readers 
cannot. The screen reader announces the heading value 
with the value in the cell, which makes the cell value 
meaningful. 

Alternative Text 
Alternative text allows the user of a screen reader to 
gather more information about a table so they can decide 
if they want to navigate through it or skip over it. 

Learn More 
Tutorial: Tables Concepts 

 

Never… 
Never Merge Cells 

Tables should never have merged cells. People who use 
the tab and arrow keys to navigate a table will quickly 
become lost, and data will be skipped by the screen 
reader. 
Never Structure Page Layout using Tables 

Tables should never be used to structure items in a page 
for visual purposes. 

Directions for Using Tables 
Tool How do I? 
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SET HEADER ROW 

Place the cursor in the table’s top row. From the 
Table Tools section of the ribbon, choose the 
Layout tab, then the Properties button. In the 
pop-up, go to the Row tab and choose Repeat as 
the header row at the top of each page. 

ADD ALTERNATIVE TEXT 

From the table and select the Layout tab in the 
ribbon bar. Choose the Properties option. On the 
Alt Text tab, complete the Description. 
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SET HEADER ROW 

Select cells that will form the table. Choose 
Insert in the ribbon bar, then the Table option. In 
the pop-up, check My table has headers. 

Then, select the cells of the header row. From 
the Formula tab, Define Name, enter “Title” as 
the Name, then OK. 

ADD ALTERNATIVE TEXT 

Choose the Table menu, followed by Alternative 
Text. Enter the Description. 
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SET HEADER ROW 

Choose Insert from the ribbon bar. Then select 
the table icon. Choose the size of your table. On 
the Design tab of the ribbon bar, the Header 
Row option should be checked automatically. 

ADD ALTERNATIVE TEXT 

From the table, open the context menu, then 
choose Format Shape. In the Shape Options 
section, go to the Size & Properties icon. Expand 
the Alt Text section and complete the 
Description field. 
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Place cursor in the table’s top row. From the 
table menu in the toolbar, choose the Row menu 
item, then Row Properties. Set the Row type 
field to Header. 

ALTERNATIVE TEXT IS NOT POSSIBLE IN OMNIUPDATE 

 

http://www.w3.org/WAI/tutorials/tables/
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Images 
Images are used in many ways: 

• Present information in a graphical manner 
• Provide examples supporting text 
• Decorate or creating spacing in a document 

Alternative Text 
People with a visual impairment have images described to 
them from “alternative text.” How much information is 
needed depends on the image’s purpose. For example: 

• Infographics details that be included in alternative 
text. “8,000 faculty, 6,500 staff in 2018” 

• Images used for spacing or decoration are NOT 
read, so must have blank (“ “) alternative text set. 

• Demonstration of the text needs little description. 
For example, “screenshot of login page” 

• However, if an image has detail that is NOT in the 
text, that detail must be included in the 
alternative text, for example “flood waters 
approaching Computer Center” 

Alignment 
Images must always be “in-line” with text. To get text next 
to an image (MS Word) format that section of the page in 
columns. This acceptable alternative does not interrupt 
the reading order. 

Contrast 
People who experience low-vision may not make out 
details of an image due to contrast. Color contrast 
analyzers grade colors on screen as pass/fail. Appendix I 
has the proper color contrast using the MSU color palette. 

Learn More 
Understanding: Non-Text Content 

How to Meet: Non-Text Content 

Understanding: Meaningful Sequence 

How to Meet: Meaningful Sequence 

Never… 
Never Wrap Text 

Wrapping text around an image removes it from the 
proper reading order. Place it “in-line” instead. 
Never Overlap Images 

Edit images rather than place arrows/callouts on top. 

Directions for Using Images 
Tool How do I? 
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ADD ALTERNATIVE TEXT 

After inserting the image, select it and use the 
context menu. Choose Edit Alt Text from the 
menu.  Enter a description. In this same place 
“Mark as decorative.” 
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DOCK AN IMAGE 

1. Size a cell to be larger than the image 
2. Select the cell, then from the ribbon bar 

choose Insert, then Pictures 
3. Select the image, then insert 
4. Hold down the <Alt> key while dragging 

the image to a corner of the cell 

ADD ALTERNATIVE TEXT 

Select the image, open the context menu, then 
choose Edit Alt Text. Enter a Description in the 
pane. In this same place “Mark as decorative.” 
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ADD ALTERNATIVE TEXT 

Select image then go to the context menu. 
Choose Edit Alt Text. Enter description. In this 
same place “Mark as decorative.” 

SET READING ORDER 

Elements of slides are read in the sequence in 
which they are placed on the slide. Adjustment 
items to read from left to right and top to 
bottom. 

1. From the ribbon bar, choose the Home tab. 
Select the Arrange box, then choose 
Selection Pane from the menu 

2. In the pane that opens, the items are listed 
in the REVERSE order in which they will be 
read 

3. Drag the FIRST thing read to the BOTTOM, 
and the LAST item to the top, with 
everything in reverse order between 

Proper reading order is essential when a 
PowerPoint is output to Adobe PDF! 

O
U

 ADD ALTERNATIVE TEXT 

Select the image, in the toolbar, choose the 
Insert/Edit Image icon ( ). Enter a Description. 

http://www.w3.org/WAI/WCAG21/Understanding/non-text-content.html
http://www.w3.org/WAI/WCAG21/quickref/#non-text-content
http://www.w3.org/WAI/WCAG21/Understanding/meaningful-sequence.html
http://www.w3.org/WAI/WCAG21/quickref/#meaningful-sequence


  

Audio, Video, and Interactive Video 
Audio and video engage senses which help engage the 
listener. However, people who experience hearing or 
vision difficulties need an alternative way to get the 
information contained in the audio or video. 

The key is to make sure that the information that cannot 
be perceived by one sense is made available to another 
sense. 

An Equal Alternative for Audio 
Information communicated purely in audio format must 
have the comparable text made available. This is typically 
a transcript that accompanies the audio. 

An Equal Alternative for Audio in Video 
Audio that is embedded within a video should have closed 
captioning set. Different than a transcript, with closed 
captioning the viewer can keep the text synchronized with 
the images on screen. In designing videos, make sure that 
the closed captioning does not obscure any important 
information shown on screen. 

Closed captioning is available through Kaltura 
MediaSpace. However, once the automated captioning is 
done, you MUST review it manually to correct any 
misspellings and add the proper punctuation. You should 
also make sure that the text matches the screen in which 
the words were spoken. 

Learn More 
Timed-Based Media 

An Equal Alternative for Video 
For users who cannot see a video, some information 
which is presented purely visually may be lost. Again, a 
transcript that can be read by screen readers will assist 
the user. 

However, “descriptive audio” or a description transcript 
better option. Descriptive audio contains that lost 
information. For example, the spoken text is “The Red 
Cedar runs through campus.” Descriptive audio might say, 
“Water is shown rushing by the MSU Library in spring. The 
Red Cedar runs through campus.”  

Interactive Video 
Video with which a user can interact, like a training 
module, must be navigable using the keyboard. To test 
this, put your mouse away and use: 

• Tab key or arrow keys to move to an item, like a 
link or button 

• Arrow keys to scroll through an item, like a 
bulleted list or dropdown 

• Enter key or spacebar to select a link, button, or 
option in a radio button or dropdown 

Such videos are usually created by an external vendor. 
Send the screen back to them to be fixed. 

Never… 
Never place important information where closed 
captioning can obscure it. (See below) 

 
Figure 1: Example of Closed Captioning text covering the Captions button reference in the audio.  

Ironically, this Google presentation is about the proper way to add Closed Captioning. 

http://www.w3.org/TR/WCAG21/#time-based-media


  

Finishing a Document (Check Accessibility & Output to PDF) 

Step 1: Checking Accessibility in Microsoft 
Make sure your document passes the accessibility checker 
in the Microsoft program you use to create and edit it.  

As you move through the items in the results, the editor 
will take you to the item to fix. Once corrected, the results 
will update automatically. 

Step 2: Converting Documents to PDF 
It is highly desirable when distributing documents by email 
that the content be placed on a website. If for some 
reason that is not feasible, distributing the document in its 
original format is best. Sometimes it may be appropriate 
to convert the document to a Portable Document Format 
(PDF). 

However, correcting accessibility issues is beyond the 
ability of most people unless they are highly skilled with 
Adobe Acrobat Professional. So, if conversion to a PDF is 
necessary, fix it in Microsoft first. 

Speaker notes in MS PowerPoint can be converted into 
the PDF as a comment. Use the “Options” button when 
you “Save as PDF”. Adobe PDF Maker versions may 
prompt with this option without using the Option button. 

Step 3: Running Accessibility Checker in Adobe 
Acrobat Professional 
Once you have output the document to PDF, open it with 
Adobe Acrobat Professional and run the accessibility 
checker there. It may give additional information you need 
to change in the source document. 

This feature is NOT available in Adobe Reader. 

Common Issues 
Missing Title in Adobe Acrobat 

Typically, you will be prompted that the document is 
lacking a title. Direction for adding a title are at right. 

Directions for Finishing a Document 
Tool How do I? 

W
or

d 

RUN ACCESSIBILITY CHECK 

Choose the Review tab in the ribbon bar, then 
Select Check Accessibility. 

SAVE AS PDF 

Choose File in the toolbar. In the left pane, 
choose Save as Adobe PDF. 

Ex
ce

l 

RUN ACCESSIBILITY CHECK 

Choose the Review tab in the ribbon bar, then 
Select Check Accessibility. 

SAVE AS PDF 

From the menu bar, choose File then Save as 
Choose PDF as the file type, then the More 
options... link. In the Save As dialog box, choose 
the Options button. In the Options dialog, make 
sure Document structure tags for accessibility is 
checked. Do not use "Save as Adobe PDF" 

Po
w

er
Po

in
t 

 

RUN ACCESSIBILITY CHECK 

Choose the Review tab in the ribbon bar, then 
Select Check Accessibility. 

SAVE AS PDF 

Choose File in the toolbar. In the left pane, 
choose Save as Adobe PDF. See instruction at 
left for converting “Speaker Notes.” 

O
m

ni
U

pd
at

e RUN ACCESSIBILITY CHECK 

Select the Page Check icon (checkmark) in the 
toolbar. Then select Show Results. Scroll through 
the list to see if any of your content is included.  

The results may show issues in the header and 
footer. These issues are not perceivable to users. 

A
do

be
 A

cr
ob

at
 P

ro
 RUN ACCESSIBILITY CHECK 

View, Toolsets, Accessibility. Choose Accessibility 
Full Check. Keep the defaults, then choose “Start 
Checking.” Results show at left. 

ADD A TITLE 

Choose File in the toolbar, then Properties. On 
the Description tab, make sure the name is 
showing in the Title field. On the Initial View tab, 
change the Show dropdown to “Document Title.” 

 



  

Appendix I: Color Contrast 
The requirement: Over 4.5:1 contrast!!! 

Text must meet a contrast between the font color and background color of 4:5.1. This is the MINIMUM standard. 

Larger font, 14 point or over, or bold font, may meet a lower standard of 3.0:1. Also, adjoining colors (such as a header background against a page background) 
must also meet this standard. 
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Resources 
Additional Guidance 

Adobe 
Adobe InDesign Accessibility (adobe.com/accessibility/products/indesign.html) 

Creating accessible PDF documents with Adobe InDesign CS6 
(adobe.com/content/dam/acom/en/products/indesign/pdfs/creating-accessible-pdf-documentw-with-adobe-indesign-
cs6-v3.pdf) 

Facebook and Twitter 
Facebook: How do I edit the alternative text for a photo? (facebook.com/help/www/214124458607871)  

Twitter: How to make images accessible for people (help.twitter.com/en/using-twitter/picture-descriptions) 

GSA Government-Wide IT Accessibility Program 
Section508.gov (section508.gov) 

User Experience and Accessibility Workgroup: How to Contact Us 
HR User Experience (HR.UserExperience@campusad.msu.edu) 

Web Accessibility | Michigan State University 
Web Accessibility (webaccess.msu.edu) 

Web Accessibility Initiative 
Web Content Accessibility Guidelines (WCAG) (w3.org/WAI/standards-guidelines/wcag/) 

Software Resources 

The Paciello Group 
Colour Contrast Analyser (developer.paciellogroup.com/resources/contrastanalyser/) 

W3schools.com 
Find color tints and shades that may have better contrast. 

HTML Color Picker (w3schools.com/colors/colors_picker.asp) 

NV Access 
The NVDA screen reader is a commonly used and free screen reader. It works best with Mozilla Firefox. 

NVDA Screen Reader download (nvaccess.org/download/) 

Training 
Deque University (dequeuniversity.com) 

WebAIM (webaim.org/training/) 

Section508.gov (section508.gov/training) 

Lynda.com (lynda.com) 

https://www.adobe.com/accessibility/products/indesign.html
https://www.adobe.com/content/dam/acom/en/products/indesign/pdfs/creating-accessible-pdf-documentw-with-adobe-indesign-cs6-v3.pdf
https://www.facebook.com/help/www/214124458607871
https://help.twitter.com/en/using-twitter/picture-descriptions
https://www.section508.gov/
mailto:HR.UserExperience@campusad.msu.edu
https://webaccess.msu.edu/
http://www.w3.org/WAI/standards-guidelines/wcag/
https://developer.paciellogroup.com/resources/contrastanalyser/
https://www.w3schools.com/colors/colors_picker.asp
https://www.nvaccess.org/download/
https://dequeuniversity.com/
https://webaim.org/training/
https://www.section508.gov/training
https://www.lynda.com/
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